
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200318231426
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20200318&category=ENTERTAINMENTLIFE&lopenr=200318905&Ref=AR
currentrequestunmodified: /entertainmentlife/20200318/what-is-austin-without-sxsw
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20200318&category=ENTERTAINMENTLIFE&lopenr=200318905&Ref=AR
@pagetype: article
app version: 2.0.435
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Brownwood Bulletin" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> What is Austin without SXSW? - Entertainment & Life - Brownwood Bulletin - Brownwood, TX</title>
<!-- Meta Tags - Global Article6 guid: 11DF1B71-8795-420C-AE9C-2D628142429E-->
<meta name="description" content="One year ago this month, during the South by Southwest Conference and Festivals, the blocks on Red River Street between 10th and Sixth streets, and on Sixth between Interstate 35 and Congress Avenue, were almost impossible to walk down quickly.Between about noon and midnight, it was jammed, such were the crowds of people, most of whom looked like they were having the time of their lives.The streets were blocked off to all but emergency service vehicles (and the very occasional van full of music " />
<meta property="bt:pubDate" content="20200318T05:01:41Z">
<meta property="bt:modDate" content="20200318T05:01:00Z">
<meta property="bt:keywords" content="coronavirus,statesman,SXSW">
<meta property="bt:author" content="Joe Gross">
<meta name="twitter:title" content="What is Austin without SXSW?">
<meta name="twitter:description" content="One year ago this month, during the South by Southwest Conference and Festivals, the blocks on Red River Street between 10th and Sixth streets, and on Sixth between Interstate 35 and Congress Avenue, were almost impossible to walk down quickly.Between about noon and midnight, it was jammed, such were the crowds of people, most of whom looked like they were having the time of their lives.The streets were blocked off to all but emergency service vehicles (and the very occasional van full of music ">
<meta property="og:title" content="What is Austin without SXSW?"/>
<meta property="og:description" content="One year ago this month, during the South by Southwest Conference and Festivals, the blocks on Red River Street between 10th and Sixth streets, and on" />
<meta name="author" content="Joe Gross">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.brownwoodtx.com/storyimage/TX/20200318/ENTERTAINMENTLIFE/200318905/AR/0/AR-200318905.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.brownwoodtx.com/storyimage/TX/20200318/ENTERTAINMENTLIFE/200318905/AR/0/AR-200318905.jpg">
	<meta property="og:image:width" content="3000">
	<meta property="og:image:height" content="2078">
	<meta property="vf:unique_id" content="siteTX-pub3634-11DF1B71-8795-420C-AE9C-2D628142429E">
	<link rel="canonical" href="https://www.brownwoodtx.com/entertainmentlife/20200318/what-is-austin-without-sxsw"/>
<link rel="amphtml" href="https://www.brownwoodtx.com/entertainmentlife/20200318/what-is-austin-without-sxsw?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.brownwoodtx.com/entertainmentlife/20200318/what-is-austin-without-sxsw"
	},
    "headline": "What is Austin without SXSW?",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.brownwoodtx.com/storyimage/TX/20200318/ENTERTAINMENTLIFE/200318905/AR/0/AR-200318905.jpg",
       	"height": 2078,
       	"width": 3000
    },
    "url": "https://www.brownwoodtx.com/article/20200318/ENTERTAINMENTLIFE/200318905",
    "thumbnailUrl": "https://www.brownwoodtx.com/apps/pbcsi.dll/bilde?Site=TX&Date=20200318&Category=ENTERTAINMENTLIFE&ArtNo=200318905&Ref=AR",
    "dateCreated": "20200318T11:01:41Z",
    "datePublished": "20200318T11:01:41Z",
    "dateModified": "20200318T11:01:00Z",
    "author": [{"@type":"Person","name":"Joe Gross"}],
    "creator": "Joe Gross",
    "publisher": {
       "@type": "Organization",
       "name": "Brownwood Bulletin",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.brownwoodtx.com/Global/images/head/nameplate/brownwoodtx_logo.png"
       }
    },
    "articleSection": "Entertainment & Life",
    "keywords": ["Carousel / Featured","MSN Feed","Coronavirus","Movies","Music","TX_Austin - austin360.com","TX_Austin - statesman.com","SXSW","SXSW","coronavirus","statesman","SXSW"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Brownwood Bulletin",
    "productID": "brownwoodtx.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="754068858054257"/>
<meta name="twitter:site" content="@bwdbulletin">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.435/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_jjin7pxqd3jcwyhisczp4iqxjy' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.brownwoodtx.com/news" target="_top">News</a></li><li><a href="https://www.brownwoodtx.com/sports" target="_top">Sports</a></li><li><a href="https://www.brownwoodtx.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.brownwoodtx.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.brownwoodtx.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://brownwoodbulletin.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.brownwoodtx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.brownwoodtx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.brownwoodtx.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.brownwoodtx.com">
							<img class="mainheadnameplate" src="https://www.brownwoodtx.com/Global/images/head/nameplate/brownwoodtx_logo.png"  alt="Brownwood Bulletin" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200318050141">
	<div class="inner">
		<h1 class="headline">What is Austin without SXSW?</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.brownwoodtx.com/storyimage/TX/20200318/ENTERTAINMENTLIFE/200318905/AR/0/AR-200318905.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Benjamin Gregory of the London band Blaenavon poses for a music video at Sixth and Red River streets during South by Southwest on March 18, 2017. Any year but 2020, a sight like that would be common in Austin. But 2020 hasn't been a common year when it comes to SXSW. [JAY JANNER / AMERICAN-STATESMAN ]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Joe Gross    @joegross
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Mar&nbsp;18,&nbsp;2020&nbsp;at&nbsp;5:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>One year ago this month, during the South by Southwest Conference and Festivals, the blocks on Red River Street between 10th and Sixth streets, and on Sixth between Interstate 35 and Congress Avenue, were almost impossible to walk down quickly.</p><br><p>Between about noon and midnight, it was jammed, such were the crowds of people, most of whom looked like they were having the time of their lives.</p><br><p>The streets were blocked off to all but emergency service vehicles (and the very occasional van full of music equipment for loading into a club).</p><br><p>A large, city-constructed barrier ran down Sixth, as a means to push foot traffic to the sides of the street.</p><br><p>So, you had a steady column of people in various states of sobriety, ducking in and out of bars and clubs, meeting people, greeting old friends in town for what SXSW co-founder and CEO Roland Swenson is fond of calling "a gathering of the tribe."</p><br><p>The blocks surrounding the Austin Convention Center were similarly busy, if perhaps not so dense.</p><br><p>Inside the convention center, ideas were being exchanged in meeting rooms large and small. Around downtown, over on South Lamar Boulevard at the Alamo Drafthouse, across the way to the Long Center for the Performing Arts and Zach Theatre, dozens of films were playing to tastemakers and fans.</p><br><p>Folks were queuing up in sometimes long lines, for sometimes an hour or more, hanging out, exchanging information, meeting future professional collaborators.</p><br><p>It was business as usual for SXSW, which has been a fixture of Austin life since 1987.</p><br><p>&raquo; Related: Some Austin restaurants temporarily close, others limit to take-out and delivery</p><br><p>For a large number of the participants, say, 18 to 40 years old, SXSW had simply always been there in one form or another, as identified with Austin as the Texas Longhorns and the Capitol.</p><br><p>Today, that seems a long time ago. Then again, last week seems mighty distant.</p><br><p>This year, the speakers were not here. The films did not play, with the exception of a couple pop-up screenings, before even the theaters shut down. The bands did not play official showcases; now they&rsquo;re not playing anywhere at all.</p><br><p>Here is how fast things are moving: On the afternoon of March 6, Austin Mayor Steve Adler declared a local state of emergency, canceling SXSW a week before it was supposed to begin.</p><br><p>"Ultimately, the risk was just too great for public health and the community," he said.</p><br><p>SXSW said soon after that their insurance did not cover pandemics like the coronavirus outbreak that had prompted the cancellation.</p><br><p>On March 9, SXSW laid off 58 people, about a third of its 175 year-round employees.</p><br><p>March 13 was slated to be the first day of SXSW, but most Austinites seemed to be at H-E-B rather than on Sixth and Red River. Many of them were at home rather than on South Congress.</p><br><p>Not as many outside Guero&rsquo;s or Enoteca. No line at Magnolia Cafe or Hopdoddy. Jo&rsquo;s Coffee gathered the normal amount of people seeking caffeine, not a festival-week level.</p><br><p>At the time of the cancellation, Austin had no confirmed cases of COVID-19, the disease caused by the coronavirus. By the morning of March 17, Travis County had 10 confirmed. That number continues to rise. The county&rsquo;s bars and restaurant dining rooms were closed. Gatherings of 10 or more people were prohibited.</p><br><p>For the first spring in 37 years, SXSW &mdash; an event around which the Austin economy, Austin culture and Austin identity had at least in part reshaped itself over almost four decades &mdash; did not take place.</p><br><p>And nobody is entirely sure what happens next.</p><br><p>Many parts, one identity</p><br><p>In spite of efforts to smooth the entire thing into one big happening, SXSW is still in the minds of many best understood as three main festivals: SXSW Music, SXSW Film and SXSW Interactive.</p><br><p>Interactive &mdash; in 2020, the largest piece of SXSW, financially &mdash; seemed to be the canary in the coal mine. Days before the festival was to start, a few speakers started to pull out over coronavirus concerns.</p><br><p>Among the first giants to announce they weren&rsquo;t coming were Facebook and Twitter, including on March 1 the latter&rsquo;s CEO, Jack Dorsey, who was set to speak.</p><br><p>Then, there was a flood.</p><br><p>Suddenly, folks who use "thought leader" unironically were abandoning the good ship SXSW in droves. As the conglomerates with entertainment arms followed &mdash; WarnerMedia, Apple, Amazon &mdash; the film festival felt the fallout, too.</p><br><p>The American-Statesman reported March 7 that, as various tech conferences fell, SXSW seemed like it was still good to go.</p><br><p>"Everybody from SXSW has said it was going to happen, whether it&rsquo;s rain or shine or even if all hell broke loose, so we were pretty hopeful about that," said Mariana Acu&ntilde;a-Acosta, founder of Los Angeles-based Glass Box Tech.</p><br><p>Like the film industry, start-up culture thrives on relationships and the sort of connections that an industry convention like SXSW can provide.</p><br><p>&raquo; Related: &lsquo;Feels Good Man&rsquo; screens after SXSW canceled over coronavirus concern</p><br><p>After the festival was canceled by the city, filmmakers scheduled to screen here scrambled to figure out the next move.</p><br><p>SXSW Film took a few days to assess the situation and decided that the films selected for competition will still be seen by a jury. They also have given filmmakers the option to upload their films to a screening library for press and industry professionals. The screening room launched March 13.</p><br><p>This jibes with what filmmakers and their publicists have been saying privately to press: They want reviews of movies, either now or banked for later. Press coverage can be an important step for a filmmaker, especially a new one, in securing distribution for the film.</p><br><p>While this is not the same as a room full of viewers, popcorn in hand, watching a movie for the first time &mdash; a "stress test" of the movie&rsquo;s appeal &mdash; it is something.</p><br><p>But there are intangible costs. Those intangibles can mean everything to independent filmmakers.</p><br><p>Jason Sussberg and David Alvarado were, as these things go, among the lucky ones. Their film, "We Are As Gods," a documentary about Whole Earth founder Stewart Brand, was their third movie to make it into SXSW.</p><br><p>"When SXSW booked our movie &lsquo;The Immortalists&rsquo; in 2014," Alvarado says, "we were relatively unknown with no major grants, two guys with a doc right out of film school. They took a risk on us, so SXSW has always been home to us." They returned with "Bill Nye: Science Guy" in 2017.</p><br><p>"You can&rsquo;t actually monetize what it&rsquo;s like connecting with an audience," Sussberg says. "When we screened the Bill Nye doc, people would come up to us afterwards with these deeply personal stories about being raised in &lsquo;young earth&rsquo; families or among serious creationists or climate deniers, and telling us how much this Nye (film) meant to them."</p><br><p>Filmmaking can be a lonely exercise. As Sussberg puts it, "You hole up in these edit rooms for a year or two, and you have no idea if there is an actual human component to your movies. Seeing them with a crowd is an extraordinary proof of concept."</p><br><p>Pakistan American filmmaker Iram Parveen Bilal has a slightly different story. Her second feature, "I&rsquo;ll Meet You There," a co-production of Pakistan and the U.S., was to be her SXSW debut, a world premiere selected for competition. Ten years in the making, dating from a script Bilal wrote in film school even earlier, Bilal was thrilled to be part of the fest. She was pregnant when she made the film.</p><br><p>"Nobody wanted to support this film," Bilal says. "It was too niche, too brown, too Muslim. It was rejected all over the place. But not SXSW. This was the one festival that would have been a break for me as a Muslim woman of color."</p><br><p>Her first feature, the 2013 movie released both as "Josh (Against the Grain)" and "Josh: Independence Through Unity," got more European love than American, as Bilal puts it. "I&rsquo;ll Meet You There" was to be her big U.S. breakout.</p><br><p>"It felt like a death," Bilal says of SXSW&rsquo;s cancellation. "I don&rsquo;t mean to be crass, but you work on something like this for a long, long time and suddenly you are the collateral damage of politics and finance and public health. It felt like South By was this net that has now been cut open, and now we are dropped into danger."</p><br><p>Bilal says indie filmmakers are used to setbacks of every stripe.</p><br><p>"The blessing is that we are indie filmmakers," she said. "We know how to shake off the buzz and move on. And frankly, all of us in competition would probably be a little snobbish to each other. Now, we are all communicating, trying to figure out together what the next move is.</p><br><p>"I woke up the other day and thought, &lsquo;Look, Austin made the right move,&rsquo;" Bilal continues. "But I was really looking forward during the Q&A after the premiere to holding up my 12-week-old baby like Simba and telling women they can be pregnant and have an infant and still make your movie."</p><br><p>The original piece</p><br><p>Music is the oldest piece of the SXSW puzzle. It has transformed over the years from a modest regional festival to a so-called spring break for the music industry. The story sprung up that a band could get signed, or at least advance their career, at SXSW. The music festival became something of a spring product roll-out for labels big and small.</p><br><p>Now, major labels are a shadow of their former selves. The internet has allowed anyone to listen to virtually the entire history of recorded music with a few keystrokes. "Getting signed" is no longer what it once was.</p><br><p>But getting in a van and bringing the music to the people is the primary function of most acts. Over the years, SXSW became another tour stop. Even if you weren&rsquo;t on an official showcase, there were plenty of day parties onto which one could glom.</p><br><p>Of all of the elements of SXSW, the music portion seemed to be the part hanging on the tightest after the cancellation. But the loss of SXSW Music and the later restrictions on public gatherings are a financial gut-punch to clubs. Clubs are missing out on scores of drink sales. Bartenders are missing out on a flood of tips. It&rsquo;s the sort of money that can float a club and its employees through the August doldrums.</p><br><p>Talk about things that seem rather pass&eacute;: On March 7, less than 24 hours after canceling SXSW under the umbrella of a local disaster, Adler released an online video PSA in which he, flanked by state Sen. Kirk Watson and Travis County Judge Sarah Eckhardt, encouraged Austinites to support local businesses during the days that would have been the fest, part of a fundraising effort called Stand With Austin.</p><br><p>"We want to make sure that everybody knows it's still safe and a wonderful thing to stand with Austin, to eat with Austin, to take rideshares with Austin and to go see local bands with Austin. So y'all get out and enjoy yourselves," Eckhart said in the video.</p><br><p>Then, viewers could see all three take a celebratory shot of liquor, which is definitely in keeping with Austin&rsquo;s national brand.</p><br><p>Austin was of two minds at first: As late as March 16, when Austin-area school districts were already closing until early April, you could look at various coffee shops, where "work from home" seemed to be translated as "work from your favorite coffee shop near people."</p><br><p>&raquo; Related: Coronavirus in Austin: Continental, C-Boy&rsquo;s join list of temporary venue closures</p><br><p>Initially, clubs and bands seemed in line with Adler&rsquo;s messaging in the week that followed the cancellation. After all, plenty of bands were already on tour, so not playing Austin was a loss of a gig in general.</p><br><p>As Red River Cultural District executive director Cody Cowan told the American-Statesman on March 7, "We can&rsquo;t sit back and let the local economy collapse. We can&rsquo;t let locals&rsquo; lives collapse. So we&rsquo;re going to have to tighten our belts and work really hard from now into the next week to get some things done."</p><br><p>Austin club owners promptly leaned into something they called "We Can Do Magic," essentially an umbrella idea for clubs to continue hosting shows in the absence of SXSW. There would be additional hand-washing stations, but as long as they could stay under the 2,500 cap first imposed by the city, clubs were going to do their best to keep the music going, coronavirus or no coronavirus.</p><br><p>Some side parties &mdash; a colloquial term for the big music-and-drinks showcases that spring up every year during SXSW, yet are unaffiliated with the official event &mdash; canceled in the wake of the cancellation. New ones, in fact, sprung up, as SXSW showcasing bands found themselves without a showcase.</p><br><p>All of this seemed to some like a decent, if risky idea. Oh, that seems so long ago.</p><br><p>Barracuda announced March 13 that it was postponing its shows. Later that night, promoter Margin Walker announced it was suspending shows in Austin and Texas through March 28.</p><br><p>Then the dominoes just began to topple. More and more shows canceled. On March 14, gatherings of 250 people or more were banned in Austin and Pflugerville, effective until May 1.  Just a couple days later, you might remember, the threshold was lowered 10 people.</p><br><p>That video PSA&rsquo;s messaging didn&rsquo;t even last two weeks. Now, there are no bars open at which to take a shot.  As they say in the movie "Zodiac," so it goes with COVID-19: "Things are moving fast."</p><br><p>Which is to say that Austin is, right now, a little bit beyond known space.</p><br><p>Over on Facebook, various Austin businesses are putting up for sale items they stocked for SXSW. In case you wondered if a 25-pound tub of sushi ginger was a thing, it totally is. You want two cases of Blue Corn Tortilla Chips? Austin can hook you up. A few dozen pallets of purified bottled water in four sizes? We got you.</p><br><p>Thirty-seven years is a long time for a business to just keep growing and growing and growing. Large buildings even appeared around the idea of SXSW; it is hard to imagine, for example, the explosion in hotel rooms without the growth in SXSW Interactive. Local businesses from hotels to restaurants counted on it being there, as did filmmakers and bands and the tech industry from around the world.</p><br><p>SXSW director Roland Swenson has said the fest will return. People who purchased badges for 2020 can, according to a letter from SXSW, "opt to defer their registration to 2021, 2022, or 2023." How exactly that will play out has yet to be determined.</p><br><p>But to drive near downtown the night of March 13, you didn&rsquo;t see a Sixth and Red River that looked like SXSW. It didn&rsquo;t even look like a regular Friday night, such were the lack of crowds.</p><br><p>Like much of the country and maybe also much of the world, lots of people in Austin are mostly home now for awhile, working or reading or vaguely freaking out or watching TV or trying to figure out what to do with the kids.</p><br><p>Flipping channels, one comes across SportsCenter, once one of the most important and influential programs in the country. Like most things, its time as a cultural force came and went. (It also doesn&rsquo;t have much new sports news to talk about right now.)</p><br><p>As one sits down and works from home and misses what we once took for granted and even complained about, one recalls, not morbidly but with the knowledge that this is a going to be a long haul, what Keith Olbermann used to say about injured players:</p><br><p>"He's day to day, but aren't we all?"</p><br></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.brownwoodtx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_BRD" target="_top">My Profile</a></li><li><a href="https://www.brownwoodtx.com/forms" target="_blank">Online Forms</a></li><li><a href="https://www.brownwoodtx.com/contact" target="_blank">Contact Us</a></li><li><a href="http://mediakit.gatehousemedia.com/Brownwood_TX" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.brownwoodtx.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.brownwoodtx.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.brownwoodtx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.brownwoodtx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.waxahachietx.com" target="_blank">Waxahachie Daily Light</a></li><li><a href="http://www.yourstephenvilletx.com" target="_blank">Stephenville Empire Tribune</a></li><li><a href="http://www.glenrosetx.com" target="_blank">Glen Rose Reporter</a></li><li><a href="http://www.alicetx.com" target="_blank">Alice Echo News</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.browncountytx.org" target="_blank">Brown County</a></li><li><a href="http://www.brownwoodisd.org/site/default.aspx?PageID=1" target="_blank">Brownwood ISD</a></li><li><a href="http://www.brownwoodchamber.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.ci.brownwood.tx.us" target="_blank">City of Brownwood</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20200318&category=ENTERTAINMENTLIFE&lopenr=200318905&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Brownwood Bulletin  ~ 700 Carnegie St., Brownwood, TX 76801<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.brownwoodtx.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.brownwoodtx.com" target="_top">Home</a></li><li><a href="https://www.brownwoodtx.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2364"><a href="https://www.brownwoodtx.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"2365"><a href="https://www.brownwoodtx.com/news/crime" target="_top">Crime News</a></li><li id="navLink-TEST-"2366"><a href="https://www.brownwoodtx.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"2367"><a href="https://www.brownwoodtx.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"2368"><a href="https://www.brownwoodtx.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"39544"><a href="https://www.brownwoodtx.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.brownwoodtx.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2370"><a href="https://www.brownwoodtx.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"2371"><a href="https://www.brownwoodtx.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.brownwoodtx.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"38369"><a href="https://www.brownwoodtx.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.brownwoodtx.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52207"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"2374"><a href="https://www.brownwoodtx.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"2375"><a href="https://www.brownwoodtx.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"2376"><a href="https://www.brownwoodtx.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"2377"><a href="https://www.brownwoodtx.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.brownwoodtx.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2379"><a href="https://www.brownwoodtx.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"2380"><a href="https://www.brownwoodtx.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"2381"><a href="https://www.brownwoodtx.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.brownwoodtx.com/business-news" target="_top">Business</a></li><li><a href="https://www.brownwoodtx.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.brownwoodtx.com/photos" target="_top">Photos</a></li><li><a href="https://www.brownwoodtx.com/videos" target="_top">Videos</a></li><li><a href="https://www.brownwoodtx.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.brownwoodtx.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.brownwoodtx.com/weather" target="_top">Weather</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/cto_november" target="_blank">Central Texas Outdoors</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/2017visitorsguide" target="_top">Visitor Guide 2017</a></li><li><a href="https://www.brownwoodtx.com/contests" target="_top">Contests</a></li><li><a href="https://www.brownwoodtx.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/oh_baby_2018_final" target="_blank">Oh Baby</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/your_home_january" target="_blank">Your Home</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/brownwood_grad_2018" target="_blank">Class of 2018</a></li><li><a href="https://www.brownwoodtx.com/section/promoted//?prx_adpz=2316" target="_top">From Our Advertisers</a></li><li><a href="https://www.brownwoodtx.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.brownwoodtx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_BRD" target="_top">My Profile</a></li><li><a href="http://brownwoodbulletin.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.brownwoodtx.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/brownwood-tx" target="_top">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.brownwoodtx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.brownwoodtx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.brownwoodtx.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Brownwood_TX" target="_blank">Advertise With Us</a></li><li><a href="https://www.brownwoodtx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://brownwoodtx.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@brownwoodbulletin.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/brownwoodbulletin""
								target="_blank"
								title="Brownwood Bulletin Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/bwdbulletin""
								target="_blank"
								title="Brownwood Bulletin Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Brownwood Bulletin RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.brownwoodtx.com/contact"
								title="Contact Brownwood Bulletin">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://brownwoodtx.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.brownwoodtx.com/apps/pbcs.dll/article?avis=TX&date=20200318&category=ENTERTAINMENTLIFE&lopenr=200318905&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.435/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-19&nbsp;02:44:23-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=2070487071"></script>
</body>
</html>
