
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190726231148
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20190725&category=NEWS&lopenr=190729213&Ref=AR
currentrequestunmodified: /news/20190725/lehnis-railroad-museum-to-have-second-harry-potter-day-saturday
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20190725&category=NEWS&lopenr=190729213&Ref=AR
@pagetype: article
app version: 2.0.357
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Brownwood Bulletin" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: BC563860-6E6A-4566-B498-8AB0017E80D9-->
<meta name="description" content="At the Lehnis Railroad Museum in Brownwood, it&rsquo;s &ldquo;full steam ahead for Harry Potter Day.&rdquo;
That&rsquo;s the word from museum curator Crystal Stanley about the family-friendly event Saturday that will celebrate the adventures of the young wizard and his friends from the Hogwarts School of Witchcraft and Wizardry.
The event is from 10 a.m. to 4 p.m. Admission is $5 for guests ages 12 and up, $2 for ages 5-11 and free for ages 4 and under.
Attractions include a costume contest at" />
<meta property="vf:unique_id" content="siteTX-pub3634-BC563860-6E6A-4566-B498-8AB0017E80D9">
<meta property="fb:app_id" content="754068858054257"/>
<meta property="tout:article:id" content="art-BC563860-6E6A-4566-B498-8AB0017E80D9-pub3634">
<meta property="bt:pubDate" content="20190725T20:22:32Z">
<meta property="bt:modDate" content="20190725T20:22:00Z">
<meta property="bt:author" content="Steve Nash">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.brownwoodtx.com/storyimage/TX/20190725/NEWS/190729213/AR/0/AR-190729213.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.brownwoodtx.com/storyimage/TX/20190725/NEWS/190729213/AR/0/AR-190729213.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="683">
<meta name="twitter:site" content="@bwdbulletin">
<meta name="twitter:title" content="Lehnis Railroad Museum to have second Harry Potter Day Saturday">
<meta name="twitter:description" content="At the Lehnis Railroad Museum in Brownwood, it&rsquo;s &ldquo;full steam ahead for Harry Potter Day.&rdquo;
That&rsquo;s the word from museum curator Crystal Stanley about the family-friendly event Saturday that will celebrate the adventures of the young wizard and his friends from the Hogwarts School of Witchcraft and Wizardry.
The event is from 10 a.m. to 4 p.m. Admission is $5 for guests ages 12 and up, $2 for ages 5-11 and free for ages 4 and under.
Attractions include a costume contest at">
<meta property="og:title" content="Lehnis Railroad Museum to have second Harry Potter Day Saturday"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="At the Lehnis Railroad Museum in Brownwood, it&rsquo;s &ldquo;full steam ahead for Harry Potter Day.&rdquo;
That&rsquo;s the word from museum curator" />
<meta name="author" content="Steve Nash">
<link rel="canonical" href="https://www.brownwoodtx.com/news/20190725/lehnis-railroad-museum-to-have-second-harry-potter-day-saturday"/>
<script type="text/javascript">var dfp_url = "BC563860-6E6A-4566-B498-8AB0017E80D9";</script>
<link rel="amphtml" href="https://www.brownwoodtx.com/news/20190725/lehnis-railroad-museum-to-have-second-harry-potter-day-saturday?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.brownwoodtx.com/news/20190725/lehnis-railroad-museum-to-have-second-harry-potter-day-saturday"
	},
    "headline": "Lehnis Railroad Museum to have second Harry Potter Day Saturday",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.brownwoodtx.com/storyimage/TX/20190725/NEWS/190729213/AR/0/AR-190729213.jpg",
       	"height": 683,
       	"width": 1024
    },
    "url": "https://www.brownwoodtx.com/article/20190725/NEWS/190729213",
    "thumbnailUrl": "https://www.brownwoodtx.com/apps/pbcsi.dll/bilde?Site=TX&Date=20190725&Category=NEWS&ArtNo=190729213&Ref=AR",
    "dateCreated": "20190726T02:22:32Z",
    "datePublished": "20190726T02:22:32Z",
    "dateModified": "20190726T02:22:00Z",
    "author": [{"@type":"Person","name":"Steve Nash"}],
    "creator": "Steve Nash",
    "publisher": {
       "@type": "Organization",
       "name": "Brownwood Bulletin",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.brownwoodtx.com/Global/images/head/nameplate/brownwoodtx_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Lehnis Railroad Museum to have second Harry Potter Day Saturday - News - Brownwood Bulletin - Brownwood, TX</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.357/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_jjin7pxqd3jcwyhisczp4iqxjy' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.brownwoodtx.com/news" target="_top">News</a></li><li><a href="https://www.brownwoodtx.com/sports" target="_top">Sports</a></li><li><a href="https://www.brownwoodtx.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.brownwoodtx.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.brownwoodtx.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://brownwoodbulletin.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.brownwoodtx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.brownwoodtx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.brownwoodtx.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.brownwoodtx.com">
							<img class="mainheadnameplate" src="https://www.brownwoodtx.com/Global/images/head/nameplate/brownwoodtx_logo.png"  alt="Brownwood Bulletin" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190725202232">
	<div class="inner">
		<h1 class="headline">Lehnis Railroad Museum to have second Harry Potter Day Saturday</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.brownwoodtx.com/storyimage/TX/20190725/NEWS/190729213/AR/0/AR-190729213.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Lehnis Railroad Museum curator Crystal Stanley shows off Harry Potter Day decorations including a sorting hat.</div>
                <div class="credit">Steve Nash</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Steve Nash
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jul&nbsp;25,&nbsp;2019&nbsp;at&nbsp;8:22&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>At the Lehnis Railroad Museum in Brownwood, it&rsquo;s &ldquo;full steam ahead for Harry Potter Day.&rdquo;</p><p>
That&rsquo;s the word from museum curator Crystal Stanley about the family-friendly event Saturday that will celebrate the adventures of the young wizard and his friends from the Hogwarts School of Witchcraft and Wizardry.</p><p>
The event is from 10 a.m. to 4 p.m. Admission is $5 for guests ages 12 and up, $2 for ages 5-11 and free for ages 4 and under.</p><p>
Attractions include a costume contest at 2 p.m., a potions class with Professor Snape, every 30 minutes from 10:30 a.m. to 3:30 p.m., a divination class with Professor Trelawney, Make Your Own Wand at Olivander&rsquo;s Wand Shop, butter beer at the Leaky Cauldron (made with cream soda and flavoring) and photo ops with Professor Sprout and Mrs. Weasley.</p><p>
Mini train rides will be available for $2 a person.</p><p>
Harry Potter Day debuted last summer at the train museum.&nbsp;</p><p>
&ldquo;Last year we did Harry Potter Day as a Family Day event and we had almost 300 people that day,&rdquo; Stanley said. &ldquo;So we&rsquo;re anticipating quite a bit more, which we&rsquo;re excited about.</p><p>
&ldquo;It was a lot of fun. It was a learning experience for us so we&rsquo;ve kind of redone things this year. We actually have about 15 volunteers coming, in and some are dressing up as characters from the books to help add to the experience. I&rsquo;ll actually be dressing up as Dolores Umbridge.&rdquo;</p><p>
Stanley was referring to a character who is the senior undersecretary to the minister for magic, defense against the dark arts professor, Hogwarts high inquisitor and headmistress of Hogwarts who joins in the persecution of half-bloods under Voldemort.</p><p>
&nbsp;&ldquo;I&rsquo;m a Harry Potter fan, and a big part of the books and the movie is the Hogwarts Express,&rdquo; Stanley said. &ldquo;One day I was just looking to see if there were any model Hogwarts Express, and it turns out there was a G scale. And I thought Harry Potter&rsquo;s birthday is in the summer. We could get a Hogwarts Express and do a fun few activities and just have a fun family day.</p><p>
&ldquo;It just was so much more than that. We just decided to turn it into a summer event.&rdquo;</p><p>
&nbsp;</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.brownwoodtx.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.brownwoodtx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_BRD" target="_top">My Profile</a></li><li><a href="https://www.brownwoodtx.com/forms" target="_blank">Online Forms</a></li><li><a href="https://www.brownwoodtx.com/contact" target="_blank">Contact Us</a></li><li><a href="http://mediakit.gatehousemedia.com/Brownwood_TX" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.brownwoodtx.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.brownwoodtx.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.brownwoodtx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.brownwoodtx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.waxahachietx.com" target="_blank">Waxahachie Daily Light</a></li><li><a href="http://www.yourstephenvilletx.com" target="_blank">Stephenville Empire Tribune</a></li><li><a href="http://www.glenrosetx.com" target="_blank">Glen Rose Reporter</a></li><li><a href="http://www.alicetx.com" target="_blank">Alice Echo News</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.browncountytx.org" target="_blank">Brown County</a></li><li><a href="http://www.brownwoodisd.org/site/default.aspx?PageID=1" target="_blank">Brownwood ISD</a></li><li><a href="http://www.brownwoodchamber.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.ci.brownwood.tx.us" target="_blank">City of Brownwood</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20190725&category=NEWS&lopenr=190729213&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Brownwood Bulletin  ~ 700 Carnegie St., Brownwood, TX 76801 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.brownwoodtx.com" target="_top">Home</a></li><li><a href="https://www.brownwoodtx.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2364"><a href="https://www.brownwoodtx.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"2365"><a href="https://www.brownwoodtx.com/news/crime" target="_top">Crime News</a></li><li id="navLink-TEST-"2366"><a href="https://www.brownwoodtx.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"2367"><a href="https://www.brownwoodtx.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"2368"><a href="https://www.brownwoodtx.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"39544"><a href="https://www.brownwoodtx.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.brownwoodtx.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2370"><a href="https://www.brownwoodtx.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"2371"><a href="https://www.brownwoodtx.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.brownwoodtx.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39546"><a href="https://www.brownwoodtx.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38369"><a href="https://www.brownwoodtx.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.brownwoodtx.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52207"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"2374"><a href="https://www.brownwoodtx.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"2375"><a href="https://www.brownwoodtx.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"2376"><a href="https://www.brownwoodtx.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"2377"><a href="https://www.brownwoodtx.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.brownwoodtx.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2379"><a href="https://www.brownwoodtx.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"2380"><a href="https://www.brownwoodtx.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"2381"><a href="https://www.brownwoodtx.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.brownwoodtx.com/business-news" target="_top">Business</a></li><li><a href="https://www.brownwoodtx.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.brownwoodtx.com/photos" target="_top">Photos</a></li><li><a href="https://www.brownwoodtx.com/videos" target="_top">Videos</a></li><li><a href="https://www.brownwoodtx.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.brownwoodtx.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.brownwoodtx.com/weather" target="_top">Weather</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/cto_november" target="_blank">Central Texas Outdoors</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/2017visitorsguide" target="_top">Visitor Guide 2017</a></li><li><a href="https://www.brownwoodtx.com/contests" target="_top">Contests</a></li><li><a href="https://www.brownwoodtx.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/oh_baby_2018_final" target="_blank">Oh Baby</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/your_home_january" target="_blank">Your Home</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/brownwood_grad_2018" target="_blank">Class of 2018</a></li><li><a href="https://www.brownwoodtx.com/section/promoted//?prx_adpz=2316" target="_top">From Our Advertisers</a></li><li><a href="https://www.brownwoodtx.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.brownwoodtx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_BRD" target="_top">My Profile</a></li><li><a href="http://brownwoodbulletin.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.brownwoodtx.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.brownwoodtx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.brownwoodtx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.brownwoodtx.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Brownwood_TX" target="_blank">Advertise With Us</a></li><li><a href="https://www.brownwoodtx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://brownwoodtx.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@brownwoodbulletin.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/brownwoodbulletin""
								target="_blank"
								title="Brownwood Bulletin Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/bwdbulletin""
								target="_blank"
								title="Brownwood Bulletin Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Brownwood Bulletin RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.brownwoodtx.com/contact"
								title="Contact Brownwood Bulletin">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://brownwoodtx.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.brownwoodtx.com/apps/pbcs.dll/article?avis=TX&date=20190725&category=NEWS&lopenr=190729213&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.357/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-27&nbsp;18:01:34-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=8&cb=1133584042';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>