
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200824005656
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20200824&category=OPINION&lopenr=200829575&Ref=AR
currentrequestunmodified: /opinion/20200824/letters-to-editor-august-24-2020
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20200824&category=OPINION&lopenr=200829575&Ref=AR
@pagetype: article
app version: 2.0.474
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Brownwood Bulletin" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Letters to the editor: August 24, 2020 - Opinion - Brownwood Bulletin - Brownwood, TX</title>
<!-- Meta Tags - Global Article6 guid: B38F7D58-DF30-438D-BCE1-D3F34A914596-->
<meta name="description" content="Republican threats don&rsquo;thelp solve the problemRe: Aug. 19 article, &quot;Texas GOP leaders unveil plan to freeze property tax revenue after Austin vote to cut police spending.&quot;Current costs in today&rsquo;s police departments include paying now for years of not addressing homelessness, mental illness and inadequate opportunities for young black and brown people to be productively integrated into society.The &quot;defund the police&quot; effort is too complex for much analysis here, but a central piece" />
<meta property="bt:pubDate" content="20200824T00:01:00Z">
<meta property="bt:modDate" content="20200824T00:00:00Z">
<meta property="bt:keywords" content="statesman">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Letters to the editor: August 24, 2020">
<meta name="twitter:description" content="Republican threats don&rsquo;thelp solve the problemRe: Aug. 19 article, &quot;Texas GOP leaders unveil plan to freeze property tax revenue after Austin vote to cut police spending.&quot;Current costs in today&rsquo;s police departments include paying now for years of not addressing homelessness, mental illness and inadequate opportunities for young black and brown people to be productively integrated into society.The &quot;defund the police&quot; effort is too complex for much analysis here, but a central piece">
<meta property="og:title" content="Letters to the editor: August 24, 2020"/>
<meta property="og:description" content="Republican threats don&rsquo;thelp solve the problemRe: Aug. 19 article, &quot;Texas GOP leaders unveil plan to freeze property tax revenue after Austin" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.brownwoodtx.com/storyimage/TX/20200824/OPINION/200829575/AR/0/AR-200829575.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.brownwoodtx.com/storyimage/TX/20200824/OPINION/200829575/AR/0/AR-200829575.jpg">
	<meta property="og:image:width" content="750">
	<meta property="og:image:height" content="422">
	<meta property="vf:unique_id" content="siteTX-pub3634-B38F7D58-DF30-438D-BCE1-D3F34A914596">
	<link rel="canonical" href="https://www.brownwoodtx.com/opinion/20200824/letters-to-editor-august-24-2020"/>
<link rel="amphtml" href="https://www.brownwoodtx.com/opinion/20200824/letters-to-editor-august-24-2020?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.brownwoodtx.com/opinion/20200824/letters-to-editor-august-24-2020"
	},
    "headline": "Letters to the editor: August 24, 2020",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.brownwoodtx.com/storyimage/TX/20200824/OPINION/200829575/AR/0/AR-200829575.jpg",
       	"height": 422,
       	"width": 750
    },
    "url": "https://www.brownwoodtx.com/article/20200824/OPINION/200829575",
    "thumbnailUrl": "https://www.brownwoodtx.com/apps/pbcsi.dll/bilde?Site=TX&Date=20200824&Category=OPINION&ArtNo=200829575&Ref=AR",
    "dateCreated": "20200824T06:01:00Z",
    "datePublished": "20200824T06:01:00Z",
    "dateModified": "20200824T06:00:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Brownwood Bulletin",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.brownwoodtx.com/Global/images/head/nameplate/brownwoodtx_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["Opinion","Letters","TX_Austin - statesman.com","ATM Middle Age Middle Class","statesman"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Brownwood Bulletin",
    "productID": "brownwoodtx.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="754068858054257"/>
<meta name="twitter:site" content="@bwdbulletin">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.474/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_jjin7pxqd3jcwyhisczp4iqxjy' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.brownwoodtx.com/news" target="_top">News</a></li><li><a href="https://www.brownwoodtx.com/sports" target="_top">Sports</a></li><li><a href="https://www.brownwoodtx.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.brownwoodtx.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.brownwoodtx.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://brownwoodbulletin.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.brownwoodtx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.brownwoodtx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.brownwoodtx.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.brownwoodtx.com">
							<img class="mainheadnameplate" src="https://www.brownwoodtx.com/Global/images/head/nameplate/brownwoodtx_logo.png"  alt="Brownwood Bulletin" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200824000055">
	<div class="inner">
		<h1 class="headline">Letters to the editor: August 24, 2020</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.brownwoodtx.com/storyimage/TX/20200824/OPINION/200829575/AR/0/AR-200829575.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Any city that defunds police departments will have its property tax revenue frozen, Gov. Greg Abbott said last week. [JAY JANNER / AMERICAN-STATESMAN]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Aug&nbsp;24,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Republican threats don&rsquo;t</p><br><p>help solve the problem</p><br><p>Re: Aug. 19 article, "Texas GOP leaders unveil plan to freeze property tax revenue after Austin vote to cut police spending."</p><br><p>Current costs in today&rsquo;s police departments include paying now for years of not addressing homelessness, mental illness and inadequate opportunities for young black and brown people to be productively integrated into society.</p><br><p>The "defund the police" effort is too complex for much analysis here, but a central piece includes the attempt to reduce societal problems before they rise to the level of criminal behavior. These preemptive efforts may reduce total costs to society, but we will not realize those reductions until years have passed and people, particularly young people, have experienced being part of the improved society.</p><br><p>The Texas Republican elected officials who are threatening to block cities from future property tax increases should instead bring their concerns to the discussion. Simply cutting off the funding does nothing to help solve the problem.</p><br><p>Carolyn Dower, Austin</p><br><p>Patrick misrepresents</p><br><p>Democratic party history</p><br><p>Re: Aug. 18 article, "Patrick criticizes Democratic call to remove Capitol&rsquo;s Confederate symbols."</p><br><p>Dan Patrick recently declared it hypocrisy that today&rsquo;s Democratic party wants to remove Confederate monuments originally put up by the Democratic party.</p><br><p>So why are the Republicans so against removing them?</p><br><p>It&rsquo;s because the same racists who put the monuments up are the racists fighting to keep them. They just opted out of the Democratic Party and joined the Republican Party.</p><br><p>Southern Democrats tried blocking the civil rights amendment in the 1960s. Lyndon Johnson passed it in spite of Southern Democrats&rsquo; 60-day filibuster. Johnson predicted that the civil rights passage would deliver the South to the Republican party for a long time. He was right. A majority Democratic South soon switched to become a majority Republican South.</p><br><p>Today&rsquo;s Republican Party is not the Party of Lincoln. Quite the opposite.</p><br><p>Does Dan Patrick consider his supporters so ignorant of history that they will buy his misrepresentation? Patrick knows his supporters.</p><br><p>Regina Landry, Austin</p><br><p>An ongoing reality show</p><br><p>viewers can&rsquo;t turn off</p><br><p>I finally realized we are living in a reality TV show with Donald Trump and Congress as the lead reality stars.</p><br><p>Like any reality show, it is staged and will do anything to get ratings. So when Trump tries to disrupt the U.S. postal system, it is to get ratings. Even though many businesses, organizations and citizens rely on the postal system for their livelihood, it is OK, don't worry that it has an impact on the economy and messes with voting rights. When Trump wants to downplay the virus, it is OK because it is reality TV.</p><br><p>President Trump, I do not watch the Kardashians or any other reality show where there is name calling, false story lines and sending out misleading information. I wish that that I could turn this reality TV government show off, but I can vote and contact elected officials. Hopefully things will change</p><br><p>Thomas Hansen, Austin</p><br><p>The reasons Cornyn</p><br><p>isn&rsquo;t getting her vote</p><br><p>I'm not voting for Sen. John Cornyn because of anything he's done, but because of what he hasn't done.</p><br><p>He hasn't upheld the oath he took to protect and defend our Constitution from foreign influence. He hasn't called out Trump for pressuring Ukraine for dirt on Biden, or calling the Neo-Nazis who participated in the Charlottesville protest "fine people." Nor has he called out Trump for politicizing the justice and state departments; gutting the Clean Water, Clean Air and Endangered Species acts; or sabotaging the U.S. Postal Service.</p><br><p>Reelecting Cornyn would be like rehiring the same security guard who stood idly by for the last four years while a man tried desperately to dismantle our democracy.</p><br><p>Sharon Austry, Fort Worth</p><br><p>We&rsquo;re all in this together?</p><br><p>Record shows otherwise.</p><br><p>I, for one, am tired of hearing the syrupy platitude of "We are all in this together."</p><br><p>We are kidding ourselves if we think we are really all in this together. Let's examine.</p><br><p>Some of us do not wear masks when required and become belligerent when requested/required to do so. We drive while intoxicated. We text and drive. We don't wear seatbelts. We bring assault weapons to protests. We tolerate mass shootings. We vote for incompetent, fascist and narcissistic politicians.</p><br><p>So what do you think? Are we all in this together?</p><br><p>Oh, and another thing. We vote for lying leaders who bankrupt this country, deem science a hoax and disregard environmental issues.</p><br><p>Robert Ruckriegel, Round Rock</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.brownwoodtx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_BRD" target="_top">My Profile</a></li><li><a href="https://www.brownwoodtx.com/forms" target="_blank">Online Forms</a></li><li><a href="https://www.brownwoodtx.com/contact" target="_blank">Contact Us</a></li><li><a href="http://mediakit.gatehousemedia.com/Brownwood_TX" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.brownwoodtx.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.brownwoodtx.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.brownwoodtx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.brownwoodtx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.waxahachietx.com" target="_blank">Waxahachie Daily Light</a></li><li><a href="http://www.yourstephenvilletx.com" target="_blank">Stephenville Empire Tribune</a></li><li><a href="http://www.glenrosetx.com" target="_blank">Glen Rose Reporter</a></li><li><a href="http://www.alicetx.com" target="_blank">Alice Echo News</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.browncountytx.org" target="_blank">Brown County</a></li><li><a href="http://www.brownwoodisd.org/site/default.aspx?PageID=1" target="_blank">Brownwood ISD</a></li><li><a href="http://www.brownwoodchamber.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.ci.brownwood.tx.us" target="_blank">City of Brownwood</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20200824&category=OPINION&lopenr=200829575&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Brownwood Bulletin  ~ 700 Carnegie St., Brownwood, TX 76801<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.brownwoodtx.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.brownwoodtx.com/subscribenow?g2i_source=brownwoodtx.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.brownwoodtx.com" target="_top">Home</a></li><li><a href="https://www.brownwoodtx.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2364"><a href="https://www.brownwoodtx.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"2365"><a href="https://www.brownwoodtx.com/news/crime" target="_top">Crime News</a></li><li id="navLink-TEST-"2366"><a href="https://www.brownwoodtx.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"2367"><a href="https://www.brownwoodtx.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"2368"><a href="https://www.brownwoodtx.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"39544"><a href="https://www.brownwoodtx.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.brownwoodtx.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2370"><a href="https://www.brownwoodtx.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"2371"><a href="https://www.brownwoodtx.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.brownwoodtx.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39546"><a href="https://www.brownwoodtx.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38369"><a href="https://www.brownwoodtx.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.brownwoodtx.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52207"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"2374"><a href="https://www.brownwoodtx.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"2375"><a href="https://www.brownwoodtx.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"2376"><a href="https://www.brownwoodtx.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"2377"><a href="https://www.brownwoodtx.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.brownwoodtx.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2379"><a href="https://www.brownwoodtx.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"2380"><a href="https://www.brownwoodtx.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"2381"><a href="https://www.brownwoodtx.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.brownwoodtx.com/business-news" target="_top">Business</a></li><li><a href="https://www.brownwoodtx.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.brownwoodtx.com/photos" target="_top">Photos</a></li><li><a href="https://www.brownwoodtx.com/videos" target="_top">Videos</a></li><li><a href="https://www.brownwoodtx.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.brownwoodtx.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.brownwoodtx.com/weather" target="_top">Weather</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/cto_november" target="_blank">Central Texas Outdoors</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/2017visitorsguide" target="_top">Visitor Guide 2017</a></li><li><a href="https://www.brownwoodtx.com/contests" target="_top">Contests</a></li><li><a href="https://www.brownwoodtx.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/oh_baby_2018_final" target="_blank">Oh Baby</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/your_home_january" target="_blank">Your Home</a></li><li><a href="https://issuu.com/brownwoodbulletin9/docs/brownwood_grad_2020" target="_blank">Graduation 2020</a></li><li><a href="https://www.brownwoodtx.com/section/promoted//?prx_adpz=2316" target="_top">From Our Advertisers</a></li><li><a href="https://www.brownwoodtx.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.brownwoodtx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_BRD" target="_top">My Profile</a></li><li><a href="http://brownwoodbulletin.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.brownwoodtx.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/brownwood-tx" target="_top">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.brownwoodtx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.brownwoodtx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.brownwoodtx.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Brownwood_TX" target="_blank">Advertise With Us</a></li><li><a href="https://www.brownwoodtx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://brownwoodtx.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@brownwoodbulletin.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.brownwoodtx.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.brownwoodtx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/brownwoodbulletin""
								target="_blank"
								title="Brownwood Bulletin Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/bwdbulletin""
								target="_blank"
								title="Brownwood Bulletin Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.brownwoodtx.com/section/feed"
								target="_blank"
								title="Brownwood Bulletin RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.brownwoodtx.com/contact"
								title="Contact Brownwood Bulletin">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://brownwoodtx.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.brownwoodtx.com/apps/pbcs.dll/article?avis=TX&date=20200824&category=OPINION&lopenr=200829575&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.474/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-08-24&nbsp;15:05:16-->
	</body>
</html>
