<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Calendar</title><meta property=og:title content=Calendar /><link rel=amphtml href=https://amp.brownwoodtx.com/amp/7059324001 /><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.brownwoodtx.com /><link rel=preconnect href=https://user.brownwoodtx.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.brownwoodtx.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.brownwoodtx.com/NBRB-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z35eac4b1d.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z36e434966.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-73f78443.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/45dda56e-fccf-4c95-bfd6-1f4b9be8e397/24e906c7-5708-4900-9708-714fb33ed4b9/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7049927001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content=Calendar /><meta property=og:description content=Calendar /><meta property=fb:pages content=328456191700 /><meta property=fb:app_id content=659818971286190 /><link rel=canonical href=https://www.brownwoodtx.com/story/news/2022/03/16/calendar/7059324001/ /><meta property=og:url content=https://www.brownwoodtx.com/story/news/2022/03/16/calendar/7059324001/ /><meta property=og:site_name content="Brownwood Bulletin"/><meta property=og:image content=https://www.brownwoodtx.com/tangstatic/sites/nbrb/og-image-q1a2z30c0a3ecd.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@bwdbulletin /><meta name=twitter:creator content=@bwdbulletin /><meta name=twitter:title content=Calendar /><meta name=twitter:description content=Calendar /></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Brownwood Bulletin" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 30.99"><path d="M1.86 30.02V.82H.26C.09.73 0 .64 0 .56 0 .49.09.41.27.32h7.12c2.19 0 3.98.63 5.37 1.89 1.39 1.26 2.08 3.03 2.08 5.3a8.35 8.35 0 01-.71 3.59 6.29 6.29 0 01-2.2 2.54c-.88.54-1.84.96-2.84 1.23 1.02.28 2 .69 2.91 1.23a7.05 7.05 0 012.27 2.46c.55 1.12.82 2.36.77 3.62.03 1.7-.36 3.37-1.13 4.88a6.18 6.18 0 01-2.53 2.46 8.5 8.5 0 01-4.22.99H.27c-.18-.09-.27-.17-.27-.25 0-.08.09-.16.27-.25l1.59.01zM6.79.84v13.8h1.29c.46.04.92-.09 1.3-.36.31-.32.46-.76.41-1.2V2.61c0-.68-.15-1.15-.44-1.4-.29-.25-.86-.37-1.7-.37h-.86zm0 14.32V30h.78c.59.03 1.17-.14 1.64-.48.4-.31.63-.8.61-1.3V16.55c.04-.39-.09-.77-.35-1.06a1.63 1.63 0 00-1.11-.32l-1.57-.01zM18.04.82h-1.41c-.18-.08-.27-.17-.27-.26s.09-.18.27-.24h7.57a6.8 6.8 0 014.89 2c1.37 1.33 2.05 3.15 2.05 5.45a7.74 7.74 0 01-.79 3.54 6.5 6.5 0 01-2.36 2.55c-.91.52-1.89.91-2.91 1.17 1.06.22 2.09.57 3.07 1.04a5.95 5.95 0 012.17 2.03c.51.94.75 2 .71 3.07v7.35c-.03.25.04.5.19.7.13.14.32.21.5.2.35-.02.68-.2.87-.5.42-.55.68-1.5.8-2.87a.8.8 0 01.13-.48.31.31 0 01.23-.12c.1 0 .19.05.24.14.1.19.14.39.12.6 0 1.49-.43 2.63-1.29 3.44a4.5 4.5 0 01-3.23 1.23c-1.15 0-2.03-.25-2.62-.74a2.59 2.59 0 01-.89-2.11V17.35c0-.91-.27-1.52-.82-1.83-.32-.18-1.07-.26-2.25-.26v14.77h1.18c.11-.01.21.02.3.08.1.05.14.16.09.26a.2.2 0 01-.09.09.52.52 0 01-.3.08h-7.55a.4.4 0 01-.24-.07.22.22 0 01-.06-.31l.06-.06a.42.42 0 01.24-.07h1.42L18.04.82zm5 0v13.89h1.17c.5.02.99-.15 1.36-.48.37-.37.56-.88.53-1.41V2.41c.05-.45-.09-.89-.38-1.23-.25-.23-.76-.34-1.51-.34L23.04.82zM49.1 12.01v7.41c0 4.27-.81 7.39-2.44 9.36a5.35 5.35 0 01-7.38 1.02 6.77 6.77 0 01-2.27-3.01 18.3 18.3 0 01-1.33-7.09v-8.68c0-4.04.81-7.04 2.44-8.99A5.23 5.23 0 0142.29 0a5.3 5.3 0 014.03 1.78c.6.69 1.08 1.47 1.44 2.31.42.95.73 1.96.9 2.98.29 1.63.43 3.28.44 4.94zm-8.32 15.5c0 1.05.19 1.8.58 2.27.26.32.65.5 1.06.5.4 0 .78-.16 1.06-.45.32-.35.49-.82.46-1.3V2.81a2.45 2.45 0 00-.6-1.73c-.26-.3-.64-.47-1.04-.46-.37 0-.72.16-.96.44-.4.49-.6 1.12-.55 1.75l-.01 24.7zm11-26.69h-1.16c-.18-.09-.27-.17-.27-.25 0-.08.09-.16.27-.25h7.46c.07 0 .14.02.19.07.1.1.1.26 0 .37a.26.26 0 01-.19.07h-1.3l2.28 20.3 2.35-18.47-.24-1.85h-1.21a.33.33 0 01-.21-.07.24.24 0 01-.02-.34l.02-.02a.31.31 0 01.21-.07h7.56c.18.09.26.17.26.25s-.09.16-.27.25h-1.37l2.3 20.3L70.82 3.1l.02-.54c.02-.39-.07-.77-.24-1.11-.15-.27-.4-.47-.7-.55l-.72-.08a.23.23 0 01-.14-.23c0-.08.09-.18.26-.27h3.99c.18.09.27.17.27.25 0 .06-.02.12-.06.16a.4.4 0 01-.21.09 1.7 1.7 0 00-1.11.61 3.22 3.22 0 00-.82 1.88l-3.21 25a7.09 7.09 0 01-.43 2.03c-.1.13-.27.2-.43.18h-1.72a.67.67 0 01-.55-.24l-.29-2.23-3.07-23.06-2.87 23.31c-.05.68-.16 1.35-.34 2.01a.7.7 0 01-.6.2h-1.74a.44.44 0 01-.41-.18 8.94 8.94 0 01-.31-1.79L51.78.82zm34.34 1.97a2.3 2.3 0 00-.29-1.33 1.5 1.5 0 00-.89-.56L83.9.82c-.08-.02-.12-.1-.12-.22a.29.29 0 01.06-.22c.09-.05.2-.08.3-.06h4.27a.2.2 0 01.16.07c.04.05.06.11.06.17a.2.2 0 01-.06.15c-.13.07-.27.13-.41.17-.4.1-.77.32-1.04.63-.24.45-.37.95-.36 1.46v27.56h-3.73l-6.01-27.5v24.9c-.04.49.05.99.27 1.44.21.29.52.5.87.57l1.08.08c.09.05.13.14.12.24a.26.26 0 01-.06.21.61.61 0 01-.3.05h-4.27a.25.25 0 01-.16-.06.23.23 0 01-.06-.16.2.2 0 01.06-.15c.13-.07.27-.13.41-.17a2 2 0 001.03-.62c.24-.46.36-.97.35-1.49V.82h-1.35a.33.33 0 01-.21-.07.25.25 0 01-.09-.19.2.2 0 01.09-.17.31.31 0 01.21-.07h6.25l4.87 22.09-.01-19.62zM90.91.82h-1.16c-.18-.09-.27-.17-.27-.25 0-.08.09-.16.27-.25h7.48c.07 0 .14.02.19.07.1.1.1.26 0 .37a.26.26 0 01-.19.07h-1.3l2.28 20.3 2.35-18.47-.24-1.85h-1.2a.33.33 0 01-.21-.07.24.24 0 01-.02-.34l.02-.02a.31.31 0 01.21-.07h7.55c.18.09.26.17.26.25s-.09.16-.27.25h-1.39l2.3 20.3 2.38-18.01.02-.54c.02-.39-.07-.77-.24-1.11-.15-.27-.4-.47-.7-.55l-.72-.08a.23.23 0 01-.14-.23c0-.08.09-.18.26-.27h3.99c.18.09.27.17.27.25 0 .06-.02.12-.06.16a.4.4 0 01-.21.09 1.7 1.7 0 00-1.11.61 3.22 3.22 0 00-.82 1.88l-3.21 25a7.09 7.09 0 01-.43 2.03c-.1.13-.27.2-.43.18h-1.72a.67.67 0 01-.55-.24l-.29-2.23L100.79 5l-2.87 23.31c-.05.68-.16 1.35-.34 2.01a.7.7 0 01-.6.2h-1.76a.44.44 0 01-.41-.18 8.94 8.94 0 01-.31-1.79L90.91.82zm36.62 11.19v7.41c0 4.27-.81 7.39-2.44 9.36a5.35 5.35 0 01-7.38 1.02 6.77 6.77 0 01-2.27-3.01 18.3 18.3 0 01-1.33-7.09v-8.68c0-4.04.81-7.04 2.44-8.99A5.23 5.23 0 01120.72 0a5.3 5.3 0 014.03 1.78c.6.69 1.08 1.47 1.44 2.31.42.95.73 1.96.9 2.98.29 1.63.43 3.28.44 4.94zm-8.31 15.5c0 1.05.19 1.8.58 2.27.26.32.65.5 1.06.5.4 0 .79-.16 1.06-.45.32-.35.49-.82.46-1.3V2.81a2.45 2.45 0 00-.6-1.73c-.26-.3-.64-.47-1.04-.46-.37 0-.72.16-.96.44-.4.49-.6 1.12-.55 1.75l-.01 24.7zm23.77-15.5v7.41c0 4.27-.81 7.39-2.44 9.36a5.35 5.35 0 01-7.38 1.02 6.77 6.77 0 01-2.27-3.01 18.3 18.3 0 01-1.33-7.09v-8.68c0-4.04.81-7.04 2.44-8.99A5.23 5.23 0 01136.18 0a5.3 5.3 0 014.03 1.78c.6.69 1.08 1.47 1.44 2.31.42.95.73 1.96.9 2.98.28 1.63.43 3.28.44 4.94zm-8.32 15.5c0 1.05.19 1.8.58 2.27.26.32.65.5 1.06.5.4 0 .79-.16 1.06-.45.32-.35.49-.82.46-1.3V2.81a2.45 2.45 0 00-.6-1.73c-.26-.3-.64-.47-1.04-.46-.37 0-.72.16-.96.44-.4.49-.6 1.12-.55 1.75l-.01 24.7zm11.23 2.47V.82h-1.52a.37.37 0 01-.25-.07.25.25 0 01-.09-.19.2.2 0 01.09-.17.37.37 0 01.25-.07h6.25c1.91 0 3.47.36 4.68 1.08a6.32 6.32 0 012.65 3.48 20.73 20.73 0 011.11 6.81v7.45c.03 2.31-.33 4.6-1.08 6.79-.33.99-.87 1.9-1.59 2.66a6.16 6.16 0 01-2.34 1.44c-1.11.36-2.26.52-3.43.49h-6.26a.37.37 0 01-.25-.07.25.25 0 01-.09-.19c0-.08.03-.16.09-.21a.37.37 0 01.25-.07h1.53zm4.99 0h.55c.98 0 1.62-.14 1.93-.43s.46-1.03.46-2.22V3.05c0-.87-.15-1.46-.45-1.77-.37-.34-.86-.5-1.36-.46h-1.13v29.16zm17.99.04V.82h-1.59c-.18-.09-.27-.18-.27-.26s.09-.16.27-.24h7.12c2.19 0 3.98.63 5.37 1.89s2.08 3.03 2.08 5.3a8.4 8.4 0 01-.71 3.6 6.29 6.29 0 01-2.2 2.54c-.88.54-1.84.96-2.84 1.23 1.02.28 2 .69 2.91 1.23a7.05 7.05 0 012.27 2.46c.55 1.11.81 2.35.77 3.59.03 1.7-.36 3.37-1.13 4.88a6.18 6.18 0 01-2.53 2.46 8.5 8.5 0 01-4.22.99h-6.87c-.18-.09-.27-.17-.27-.25 0-.08.09-.16.27-.25l1.57.03zM173.8.84v13.8h1.29c.46.04.92-.09 1.3-.36.31-.32.46-.76.41-1.2V2.61c0-.68-.15-1.15-.44-1.4-.29-.25-.86-.37-1.7-.37h-.86zm0 14.31v14.84h.82c.59.03 1.17-.14 1.64-.48.4-.31.63-.8.61-1.3V16.55c.04-.39-.09-.77-.35-1.06a1.63 1.63 0 00-1.11-.32l-1.61-.02zM185.34.82h-1.42c-.18-.1-.27-.19-.27-.25 0-.08.09-.16.26-.25h7.72c.07 0 .14.02.19.07.05.04.07.1.07.16a.27.27 0 01-.07.21.26.26 0 01-.19.07h-1.35v27.65c-.03.5.18.98.56 1.3.43.33.96.49 1.51.46a3.83 3.83 0 002.87-1.14c.76-.76 1.13-1.95 1.13-3.59V3.41c0-1-.1-1.64-.3-1.92-.3-.33-.71-.53-1.14-.57-.2-.02-.39-.08-.57-.19a.3.3 0 01-.13-.23l.05-.14.19-.04h3.79c.14.02.27.1.36.21 0 .07-.04.14-.11.17a.8.8 0 01-.37.11 1 1 0 00-.75.46c-.31.43-.46 1.13-.46 2.11v22.68c0 1.55-.48 2.73-1.44 3.54-.96.8-2.34 1.21-4.14 1.21-2.27 0-3.91-.48-4.92-1.45-.71-.68-1.06-1.97-1.06-3.86L185.34.82zm16.03 0h-1.49c-.18-.09-.27-.17-.27-.24 0-.07.09-.16.27-.26h8.03c.07 0 .15.02.21.07.05.04.09.1.09.17s-.03.14-.09.19a.31.31 0 01-.21.07h-1.59V30h1.02c.67.01 1.34-.16 1.91-.51a5.03 5.03 0 001.6-2.12 20.76 20.76 0 001.64-5.17c.25-1.18.43-2.38.55-3.59 0-.13.03-.25.09-.36l.18-.06.18.06c.06.04.09.11.09.18l-.19 12.09h-13.54a.33.33 0 01-.21-.07c-.1-.08-.11-.23-.03-.34l.03-.03a.31.31 0 01.21-.07h1.51l.01-29.19zm15.03 0h-1.49c-.18-.09-.27-.17-.27-.24 0-.07.09-.16.27-.26h8.03c.07 0 .15.02.21.07.05.04.09.1.09.17s-.03.14-.09.19a.31.31 0 01-.21.07h-1.59V30h1.02c.67.01 1.34-.16 1.91-.51a5.03 5.03 0 001.6-2.12 20.76 20.76 0 001.64-5.17c.25-1.18.43-2.38.55-3.59 0-.13.03-.25.09-.36l.18-.06.18.06c.06.04.09.11.09.18l-.19 12.09h-13.54a.33.33 0 01-.21-.07c-.1-.08-.11-.23-.03-.34l.03-.03a.31.31 0 01.21-.07h1.51L216.4.82zm15.12 0h-1.56c-.16-.09-.25-.17-.25-.24 0-.09.08-.18.24-.26h13.72v11.19c-.09.14-.18.2-.28.2a.25.25 0 01-.2-.07 1.58 1.58 0 01-.08-.57 20.13 20.13 0 00-1.26-6.19c-.72-1.91-1.43-3.12-2.11-3.63a3.04 3.04 0 00-1.79-.41h-1.49v14.12c.89-.06 1.7-.5 2.24-1.21.77-.98 1.16-2.48 1.16-4.51V7.67a.2.2 0 01.09-.17.31.31 0 01.21-.07c.07 0 .14.02.19.07.05.04.07.11.07.17v14.92c0 .07-.03.13-.07.17a.26.26 0 01-.19.07.33.33 0 01-.21-.07.23.23 0 01-.08-.17v-1.44c0-1.98-.43-3.55-1.3-4.72-.51-.67-1.05-1.01-1.62-1.01a.47.47 0 00-.34.12.55.55 0 00-.14.44v14h.77c.7-.01 1.37-.22 1.95-.61a5.74 5.74 0 001.81-2.13 13.85 13.85 0 001.3-3.28c.43-1.47.68-2.99.75-4.51v-1.33c.11-.15.22-.22.31-.22.08 0 .16.02.23.06.05.04.09.1.09.16v12.41h-13.71a.38.38 0 01-.27-.08.2.2 0 01-.09-.17c0-.07.03-.14.09-.18a.5.5 0 01.27-.07h1.54V.82zm18.91.02h-.5c-.33-.01-.65.09-.92.28-.39.27-.76.89-1.13 1.86a32.93 32.93 0 00-1.52 5.52c-.3 1.34-.51 2.71-.63 4.08v.46a.34.34 0 01-.09.25.31.31 0 01-.22.09.27.27 0 01-.22-.08.37.37 0 01-.12-.26V.32h15.65v12.72c0 .09-.03.17-.09.23a.36.36 0 01-.24.09.31.31 0 01-.22-.09.28.28 0 01-.09-.23v-.78c-.1-1.44-.33-2.86-.69-4.26a31 31 0 00-1.58-5.24c-.39-.91-.7-1.46-.95-1.64-.2-.17-.45-.27-.71-.28h-.77v29.17h1.88c.18.09.27.17.27.25 0 .08-.09.16-.26.25h-8.94a.26.26 0 01-.19-.07.27.27 0 010-.37.26.26 0 01.19-.07h2.1L250.43.84zm13.02-.02H262a.26.26 0 01-.19-.07.19.19 0 01-.07-.17c0-.07.02-.14.07-.19a.26.26 0 01.19-.07h7.83c.07 0 .15.02.21.07.05.04.09.1.09.17s-.03.14-.09.19a.31.31 0 01-.21.07h-1.45v29.2h1.45c.16.09.24.17.24.25 0 .09-.08.17-.24.25h-8.01c-.18-.09-.27-.17-.27-.25 0-.08.09-.16.27-.25h1.64l-.01-29.2zm19.68 1.97a2.3 2.3 0 00-.29-1.33 1.5 1.5 0 00-.89-.56l-1.04-.08c-.08-.02-.12-.1-.12-.22a.29.29 0 01.06-.22c.09-.05.2-.07.3-.06h4.27a.2.2 0 01.16.07c.04.05.06.11.06.17a.2.2 0 01-.06.15c-.13.07-.27.13-.41.17-.4.1-.77.32-1.04.63-.24.45-.37.95-.36 1.46v27.56h-3.73l-6.01-27.49v24.9c-.04.49.05.99.27 1.44.21.29.52.5.87.57l1.08.08c.09.05.13.14.12.24a.26.26 0 01-.06.21.61.61 0 01-.3.05h-4.27a.25.25 0 01-.16-.06.23.23 0 01-.06-.16.2.2 0 01.06-.15c.13-.07.27-.13.41-.17a2 2 0 001.03-.62c.24-.46.36-.97.35-1.49V.82h-1.35a.33.33 0 01-.21-.07.25.25 0 01-.09-.19.2.2 0 01.09-.17.31.31 0 01.21-.07h6.25l4.87 22.09-.01-19.62z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.brownwoodtx.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 months. Save Now." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.brownwoodtx.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 months. Save Now." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.brownwoodtx.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.marketplaceadsonline.com/marketplace/txbro/category/Announcements/Legals data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Brownwood" title="Weather in Brownwood" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.brownwoodtx.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.brownwoodtx.com/NBRB-GUP/authenticate?success-url=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F&cancel-url=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-brownwood-C6684-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Calendar</h1><div class=gnt_ar_pb>Brownwood Bulletin</div><div class=gnt_ar_dt aria-label="Published 7:57 a.m. CT March 16, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.brownwoodtx.com/story/news/2022/03/16/calendar/7059324001/ data-ss-t=Calendar data-ss-d=Calendar><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=659818971286190&href=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F&text=Calendar&via=bwdbulletin" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Calendar%20-%20from%20Brownwood%20Bulletin&body=Calendar%0A%0ACalendar%0A%0ACheck%20out%20this%20story%20on%20brownwoodtx.com%3A%20https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Over a year’s worth of homecomings, all in one place."><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-brownwood-C6684&#34;,&#34;pn&#34;:&#34;Brownwood Bulletin&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/militarykind&#34;,&#34;byline&#34;:&#34;Militarykind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2022-03-15T17:31:43Z&#34;,&#34;credit&#34;:&#34;Militarykind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Over a year’s worth of homecomings, all in one place.&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/45dda56e-fccf-4c95-bfd6-1f4b9be8e397/24e906c7-5708-4900-9708-714fb33ed4b9/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7049927001&#34;,&#34;id&#34;:&#34;7049927001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/03/15/USAT/e8b7a0ee-b96b-4391-aa66-3723c240506d-220307_KIND_MKND_Supercomp_DVIDS_military_reunions_16x9_Thumbnail_1.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-03-15T17:31:43Z&#34;,&#34;keywords&#34;:&#34;Military Officers,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/45dda56e-fccf-4c95-bfd6-1f4b9be8e397/24e906c7-5708-4900-9708-714fb33ed4b9/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/militarykind/2022/03/15/most-emotional-military-homecomings-ever/7049927001/&#34;},&#34;promoBrief&#34;:&#34;For the past year these service members have defended us by land, sea, and air. Here are a year's worth of homecomings full of amazing emotion.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-03-15T17:31:43Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;militarykind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;0db733e6-70a1-4c29-a468-9906f3765ec3&#34;,&#34;name&#34;:&#34;Military Officers&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;The most emotional military homecomings in one video&#34;,&#34;url&#34;:&#34;/videos/life/militarykind/2022/03/15/most-emotional-military-homecomings-ever/7049927001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/03/15/USAT/e8b7a0ee-b96b-4391-aa66-3723c240506d-220307_KIND_MKND_Supercomp_DVIDS_military_reunions_16x9_Thumbnail_1.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Over a year’s worth of homecomings, all in one place." muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><h2 class=gnt_ar_b_h2>Friday</h2><p class=gnt_ar_b_p><strong>New Hope Clubhouse</strong> in Brownwood is from 9 a.m. to 3 p.m. Our doors are open to any adult whose life has been interrupted by mental illness. Come visit us at 2911 Avenue E (Brownwood Community Church) and look for our sign. Call 325-998-8725 or visit our website  www.centraltxclubhouse.com  for more information.</p><p class=gnt_ar_b_p>The <strong>Lost and Found Group of Narcotics Anonymous</strong> of Brownwood meets at 7 p.m. on Fridays at 700 Main Street.</p><p class=gnt_ar_b_p><strong>Grand Starz Bingo</strong> starts at 7 p.m. Fridays. Sponsored by Brown County Toys for Kids and Rustic Moon Lodge.</p><p class=gnt_ar_b_p>The <strong>Good Samaritan</strong> clothing room and food pantry are open from 9 a.m. to 1 p.m. at 305 Clark Street.</p><p class=gnt_ar_b_p><strong>Brown County Museum of History</strong> is housed in two buildings downtown — the old jail at 212 N. Broadway and the center across the street at 209 N. Broadway. We have several large artifacts inside like a one-room schoolhouse and a log cabin. We have interesting forefathers like Greenleaf Fisk and William Welcome Chandler. There are women like the first optometrist in Texas and the author of ‘A Ship of Fools,’ who lived in Brown County. The kids zone demonstrates to the younger generation about communications, paleontology and more. Open at 10 a.m., admission is $3, children 5 and under are free. Call (325) 641-1926 for inquiries or to set up a tour on special days.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-brownwood-C6684-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>Brownwood Group of Alcoholics Anonymous</strong> meets at 8 p.m. at 3495 Highway 377 South.</p><p class=gnt_ar_b_p>The <strong>Browntowner Group of Alcoholics Anonymous</strong> meets at 7 a.m., noon, and at 6:30 p.m. at 502 W. Austin.</p><p class=gnt_ar_b_p><strong>New Way Narcotics Anonymous</strong> meets at 7 p.m. daily at 602 W. Commerce Street.</p><p class=gnt_ar_b_p><strong>AARP Foundation Senior Community Service Employment Program</strong> (SCSEP) provides paid training for employment to individuals aged 55 and older. We pay you to learn new or enhance existing skills in order to obtain a job. Contact information for interested individuals:  vkenney@aarp.org  (210) 223-8900 or  jarriaga837@aarpfdnscsep.org  (325) 271-8970</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-brownwood-C6684-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Saturday</h2><p class=gnt_ar_b_p>In-town recycling is available with <strong>Keep Brownwood Beautiful</strong> (KBB) on the 1st and 3rd Saturday of each month from 9am - noon. You can find us at 900 Brady Ave. under the Austin Ave. overpass. Items accepted are: #1 clear plastic drink bottles (without lids), aluminum cans, glass jars/bottles (any color), tin cans, cardboard, magazines, white paper (bagged), newspaper, bagged shredded paper. To avoid contamination, please, separate your recycling and rinse food items. For more info call KBB at 325-641-0533.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Everyone is welcome to a silent prayer time at <strong>First United Church</strong> of Early from 5-6 p.m, followed by the word and music from 6:30 p.m. to 7:30 p.m.</p><p class=gnt_ar_b_p>The <strong>American Legion</strong>, 205 W. Hall in Bangs, holds a country and western musical at the Legion each third Saturday with music starting at 5:30 p.m. The event is free and area musicians and the public are invited to attend. Food is available payable to the kitchen. For information call RC Willey at 325-646-5059.</p><p class=gnt_ar_b_p><strong>Buster’s Concho, Colorado and Brazos Valley Railroad,</strong> the 7 1/2-inch gauge ridable mini-train at the Martin and Frances Lehnis Train Museum, will be hauling passengers from 9 a.m. until 2 p.m. Passengers will be charged admission to get into the museum and there is an additional $2 charge for a ticket to ride the 7 1/2-inch gauge.</p><p class=gnt_ar_b_p><strong>New Way Narcotics Anonymous</strong> meets at 7 p.m. daily at 602 W. Commerce Street.</p><p class=gnt_ar_b_p>The<strong> Browntowner Group of Alcoholics Anonymous</strong> meets at noon at 6:30 p.m. at 502 W. Austin.</p><p class=gnt_ar_b_p><strong>Most Excellent Way</strong> meetings are held from 6 to 7:30 p.m. Saturdays at 1001 Belle Plain. Anyone bound by addiction of any kind is eligible for free help.</p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.brownwoodtx.com/story/news/2022/03/16/calendar/7059324001/ data-ss-t=Calendar data-ss-d=Calendar><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=659818971286190&href=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F&text=Calendar&via=bwdbulletin" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Calendar%20-%20from%20Brownwood%20Bulletin&body=Calendar%0A%0ACalendar%0A%0ACheck%20out%20this%20story%20on%20brownwoodtx.com%3A%20https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-brownwood-C6684-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.brownwoodtx.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F&marketName=brownwoodtx&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-brownwood-C6684-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-brownwood-C6684-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-brownwood-C6684-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Brownwood Bulletin - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.brownwoodtx.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.brownwoodtx.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.brownwoodtx.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.brownwoodtx.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.brownwoodtx.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.brownwoodtx.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.brownwoodtx.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.brownwoodtx.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/brownwood class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.brownwoodtx.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.brownwoodtx.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.brownwoodtx.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.brownwoodtx.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.brownwoodtx.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.brownwoodtx.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.brownwoodtx.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/brownwoodbulletin class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/bwdbulletin class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.brownwoodtx.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://brownwoodtx.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/txbro class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.brownwoodtx.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z36e434966.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.brownwoodtx.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.brownwoodtx.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.brownwoodtx.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://profile.brownwoodtx.com/newsletters/preferences/ data-t-l=":m|a|c|email preferences">Email Preferences</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://puzzles.usatoday.com/ target=_blank rel=noopener data-t-l=:m|a|c|crossword>Crossword</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.brownwoodtx.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.brownwoodtx.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.brownwoodtx.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.brownwoodtx.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.brownwoodtx.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.brownwoodtx.com/NBRB-GUP/user/logout/?return-url=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.brownwoodtx.com/NBRB-GUP/authenticate?success-url=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F&cancel-url=https%3A%2F%2Fwww.brownwoodtx.com%2Fstory%2Fnews%2F2022%2F03%2F16%2Fcalendar%2F7059324001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.brownwoodtx.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.brownwoodtx.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z37B3MqAi1G706wcetIijwARAY0Us.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Calendar","description":"Calendar","url":"https://www.brownwoodtx.com/story/news/2022/03/16/calendar/7059324001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.brownwoodtx.com/story/news/2022/03/16/calendar/7059324001/"},"datePublished":"2022-03-16T12:57:03Z","dateCreated":"2022-03-16T12:57:03Z","dateModified":"2022-03-16T12:57:03Z","articleSection":"news","publisher":{"@type":"Organization","name":"Brownwood Bulletin","logo":"https://www.brownwoodtx.com/sitelogos/m-oc.svg"},"author":"Brownwood Bulletin","keywords":["access:metered","ssts:news","type:story","tag:Events Calendar","tag:Overall Positive"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Brownwood Bulletin - Unlimited Digital Access","productID":"brownwoodtx.com:standard"},"metadata":"{\"id\":\"7059324001\",\"siteCode\":\"NBRB\",\"contentSourceCode\":\"NBRB\",\"ssts\":\"news\",\"type\":\"story\"}"}</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NBRB&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>